[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [bluetooth-dev] Stack lowest firmware support



Hi,

Your firmware have to be complient with HCI version 1.0B. The stack should work with Ericsson firmware version P8A and higher.

Best Regards

Mats Fridén

-----Original Message-----
From: Leif Jonsson
To: 'bluetooth-dev@xxxxxxx.com'
Sent: 2000-08-08 13:00
Subject: [bluetooth-dev] Stack lowest firmware support

Hi!

I am trying to run your stack with some ebdk boards
but it doesnt kick off, so I was wondering if it might
have something to do with the firmware version.

I was wondering which is the minimum firmware version
that the different stacks support?

I am also wondering if someone has actually gotten the
stack to run with the Ericsson ebdk boards?

Cheers!

-Leif
 
-- 
Leif Jonsson, ERA/T/KA       mailto:Leif.von.Jonsson@xxxxxxx.se
Ericsson Radio Systems       phoneto:+46(0)84047215