[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [bluetooth-dev] compilation



Hi everybody!

I have same problem with kernel 2.2.17 and 2.4.0
gcc-2.95
Slackware Linux 7.1

These error appear with any version of axis bluetooth stack.
Fragment of  log attached to this message.

Alexey

----- Original Message -----
From: "Kenneth Cheung" <kenneth.cheung@xxxxxxx.com>
To: <bluetooth-dev@xxxxxxx.com>
Sent: Thursday, January 11, 2001 5:59 PM
Subject: [bluetooth-dev] compilation


> Hi there,
>
> I am a newbie to this mailing list.  I tried to compile with kernel 2.2.17
> but it failed with many error messages related to include files of the
kernel
> source.  Have anyone tried compiling the axis bt source with kernel
2.2.17?
>
> Kenneth
> -
> To unsubscribe from this list: send the line "unsubscribe bluetooth-dev"
in
> the body of a message to majordomo@xxxxxxx.com

build.log