[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [bluetooth-dev] Re: ppp -> HANGS!!!!



hello sasikanth...

your help was of great help....i now have a rf_conn connection and trying
to send data...

:)

thanks again

 -------------------------------------------------------
 Sami Kibria 
 Researcher
 TRLabs - Winnipeg, MB.  CANADA
 email: skibria@xxxxxxx.ca
 -------------------------------------------------------


On Thu, 22 Feb 2001, Sasikanth Avancha wrote:

> 
> the default mode btd assumes for ppp operation is "with modem
> emulation" to allow Windows to function properly. To run on Linux, along
> with other options, set "-e 0". This turns off modem emulation and starts
> up pppd
> 
> 
> On Thu, 22 Feb 2001, Sami Kibria wrote:
> 
> > okay, well i am trying some new stuff right now...i got a previous email
> > from Lim Yong Beng and in the email he said add the local ip add, and
> > remote ip add...
> > 
> > well i did, i used the parameter -d <local ip add> and -D <remote ip add>,
> > and still no luck...maybe i am using it wrong???
> > 
> > i was wondering if you had any suggestions daniel, or even lim, about
> > what to do??? i am a little confused myself, there doesn't seem to be much
> > documentation on this...
> > 
> > by the way when i do a send i still get the same error as well, well not
> > really an error by it just hangs there...hmmmmmm.....
> > 
> > ????
> > 
> > talk to you later
> > 
> > 
> >  -------------------------------------------------------
> >  Sami Kibria 
> >  Researcher
> >  TRLabs - Winnipeg, MB.  CANADA
> >  email: skibria@xxxxxxx.ca
> >  -------------------------------------------------------
> > 
> > 
> > On Thu, 22 Feb 2001, Daniel Ezekiel wrote:
> > 
> > > YuP 
> > >  I have the same problem too....as well as any other command
> > >  say 'send 100 100' says
> > > Now sending 1000 100-bytes packet (100 kB)
> > > 
> > > after that does nothing (does not return to the menu prompt)
> > > 
> > > same for ecs_testcontrol 11:22:33:44:55:66
> > > The server reports
> > >  BT SYS: ERROR :Discarding 13 bytes and waitin forever.....
> > > 
> > >  after that the client does not return to menu prompt
> > > 
> > > I am running 2 linux boxes over  a serial line connection in emulation mode
> > > compiled with  HCI_EMULATION and define HW_DEFAULT HW_NOINIT
> > > stack version bluetooth_20001115
> > > 
> > > Any quick help would be appreciated
> > >  
> > >  Regards, 
> > >  Danny 
> > >  
> > >    _____________________________________________
> > > 
> > >     Daniel D. Ezekiel                                
> > >     E-Mail  : danny@xxxxxxx.com                         
> > >     Fone    : 91-80-5281461  Extn: 3322 
> > > 
> > >     PGP Key : hkp://keys.pgp.com/danny@xxxxxxx.com       
> > >    ______________________________________________
> > > 
> > 
> > 
> > 
> > 
> > -
> > To unsubscribe from this list: send the line "unsubscribe bluetooth-dev" in
> > the body of a message to majordomo@xxxxxxx.com
> > 
> 
> -- 
> 
> 

-
To unsubscribe from this list: send the line "unsubscribe bluetooth-dev" in
the body of a message to majordomo@xxxxxxx.com