[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Fwd: Re: [bluetooth-dev] Ericsson RF Band Seems to Fail



sorry about that previous post!

--- Weitergeleitete Nachricht / Forwarded Message ---
Date: Thu, 1 Mar 2001 01:51:15 +0100 (MET)
From: Rommel Custodio <sessyargc@xxxxxxx.net>
To: Keith Hellman <khellman@xxxxxxx.com>
Subject: Re: [bluetooth-dev] Ericsson RF Band Seems to Fail

> > 
> > Hello all:
> > 
> > I am using the November 2000 bt stack on a NET+ARM (40Mhz) processor.  I
> > keep running into problems with my Ericsson development boards from
> Comtec
> > Sigma (http://www.comtec.sigma.se/).
> > 
> > A successfull HCI connection is made and reported up to the application
> > layer (/proc/bt_status reports one connection, with the correct BD_ADDR,
> > as
> > ACTIVE on both machines...).  But it would seem that the RF communcation
> > unceremoniously dies:
> > 
> > *	Subsequent L2CAP communication fails by timing out
> > *	An INQUIRY command from BTD returns AMAZINGLY fast, without any
> > reported BDs (INQUIRY worked before we established the connection)
> 
>    you are doing the INQUIRY after you have established a baseband
>   link, am i correct? i have an EBDK and the EBAK from Sigma Comtec
>   both of them have this behaviour.
> 
>    please read the "Ericsson HCI firmware implemented features
>   and  limitations.pdf" document that came in the CD with the
>   EBDK, page 12 indicates that: inquiry scan or inquiry during
>   a connection is NOT supported! (i think the Comtec has the
>   same documentation)
> 

-- 
Sent through GMX FreeMail - http://www.gmx.net
-
To unsubscribe from this list: send the line "unsubscribe bluetooth-dev" in
the body of a message to majordomo@xxxxxxx.com