[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [bluetooth-dev] Linux Distributions



On Mon, 5 Mar 2001, Peter Kjellerstedt wrote:

> > All distros should work fine, as long as they don't have major
> > general breakages (such as RH 7's interesting pre-alpha GCC)
> > and you've installed the appropriate packages.
> 
> For the record, I use RH7 and I would not consider gcc-2.96-RH a
> major general breakage. Actually, if you want maximum compatibility

I thought the problem was with the pre-3.0 alpha thingo.

> you should probably use CC=kgcc on newer RH or Mandrake distros,
> and CC=gcc272 (if I remember correctly) on Debian as that is the
> compiler the distributed kernel was compiled with.

I don't think 2.4 kernels are compiled with gcc272, since that hasn't been
required since some very old version of the kernel.


-- 
-----------------------------------------------------------------------
#include <disclaimer.h>
Matthew Palmer
mjp16@xxxxxxx.au

-
To unsubscribe from this list: send the line "unsubscribe bluetooth-dev" in
the body of a message to majordomo@xxxxxxx.com