[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [bluetooth-dev] Compilation error for openbt0.0.2



> -----Original Message-----
> From: root [mailto:ee_wht@xxxxxxx.hk]
> Sent: Wednesday, April 04, 2001 06:42
> To: bluetooth-dev@xxxxxxx.com
> Subject: [bluetooth-dev] Compilation error for openbt0.0.2
> 
> Hi,
> i am using Redhat 6.2 with kernel version 2.14. i tried to compile the
> openbt 0.0.2 but failed. Here are the error messages.
> 
> Please help!
> 
> Raymond

If I remember correctly, you need 2.2.18 or later to get the
kcomp.h file (or Redhat 7.0). It is part of the USB related
patches which did not appear until 2.2.18 in the vanilla
kernel.

If you do not want to upgrade your kernel, I believe it is
sufficient if you get the kcomp.h file from a later release
and put it in the include/linux directory.

//Peter
-
To unsubscribe from this list: send the line "unsubscribe bluetooth-dev" in
the body of a message to majordomo@xxxxxxx.com