[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bluetooth-dev] Compilation error for openbt-20010507



Hi,
I had downloaded openbt-20010507.tar.gz  and tried to compiled it under
Linux 2.2.16-22 and got this error message as shown below:

gcc -D__KERNEL__ -DMODULE -I../../../include -I/usr/include -Wall
-Wstrict-prototypes -O2 -fomit-frame-pointer -fno-strength-reduce
-DMODVERSIONS -include /usr/include/linux/modversions.h -MD   -c -o
bluetooth.o bluetooth.c
In file included from bluetooth.c:0:
/usr/include/linux/modversions.h:1:2: #error Modules should never use
kernel-headers system headers,
/usr/include/linux/modversions.h:2:2: #error but headers from an
appropriate kernel-source
make: *** [bluetooth.o] Error 1

/Chatsuda

-
To unsubscribe from this list: send the line "unsubscribe bluetooth-dev" in
the body of a message to majordomo@xxxxxxx.com