[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bluetooth-dev] SDP connection problems (WRITE_LINK_POLICY_SETTINGS)



Hi, again....

What is WRITE_LINK_POLICY_SETTINGS and why does not HCI understand it?
By the way.. I am running BT 0.0.4 on my devboard_LX.

What have I done wrong here?

Best regards
Johan K Magnusson


BT SYS: hci_init, Host flow control not enabled
BT SYS: M/S switch disabled
BT SYS: Force M/S switch set to 0
BT SYS: Initialising L2CAP
BT SYS: Local bd [00:d0:b7:03:49:8e]
BT SYS: Initialising RFCOMM
BT SYS: Initialising SDP
BT SYS: sdp_init, Init sdp as server
BT SYS: Initialising TCS
BT SYS: Initialising BTMEM [2500 bytes]
BT (driver) setting write scan enable : [0x3]
BT (driver) bt_ioctl: Setting baudrate in host controller to 460800
BT (ldisc) bt_tty_ioctl cmd 0x5401
BT (ldisc) bt_tty_ioctl: forwarding ioctl 0x5401 to n_tty line disc
BT (ldisc) bt_tty_ioctl cmd 0x5402
BT (ldisc) bt_tty_ioctl: forwarding ioctl 0x5402 to n_tty line disc
BT (ldisc) bt_tty_ioctl cmd 0x5401
BT (ldisc) bt_tty_ioctl: forwarding ioctl 0x5401 to n_tty line disc
BT (ldisc) bt_tty_ioctl cmd 0x540b
BT (ldisc) bt_tty_ioctl: forwarding ioctl 0x540b to n_tty line disc
Jan  1 00:02:41 AxisProduct btd: Opening dev /dev/ttyBT0
BT (driver) bt_open on line 0
BT (driver) Registering tty on line 0 (btd)
BT (driver) bt_flush_buffer, ignored
Jan  1 00:02:41BT (driver) bt_chars_in_buffer : 0
 AxisProduct btd: Starting modem_emulator
lp_connect_cfm (pos), wake up flag not set
BT SYS: process_event, ACL link is up
write_link_policy_settings

l2cap options:  (0):
BT SYS: l2cap channel (64,65) [SDP] connected
BT SYS: sdp_config_cfm, we are the server
process_return_param, WRITE_LINK_POLICY_SETTINGS
BT SYS: ERROR :process_return_param, WRITE_LINK_POLICY_SETTINGS: Unknown HCI
Command
-
To unsubscribe from this list: send the line "unsubscribe bluetooth-dev" in
the body of a message to majordomo@xxxxxxx.com