[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bluetooth-dev] Urgent -> Continuous display of bt_waitline : not impl in usermode stack



Hi all,
 
I'm using Redhat 7.1 with 2.4.2 kernel.
After running rf_conn 10:00:00:00:00:07 0 0, rf_conn 10:00:00:00:00:07 1 0, and rf_conn 10:00:00:00:00:07 2 0 on my client,
I received the following messages on my server. May I know what should I do to resolve the "ERROR :Use NO timer in usermode stack yet..."
and "ERROR :process_return_param: WRITE_LINK_POLICY_SETTINGS: Invalid HCI Com"?
After running ppp, I got a continuous display of:
 
wait for a connection on line 0
bt_waitline : not impl in usermode stack
 
both on the server and the client.
ppp interface is not setup either.
Is there any way to resolve this and get them connected?
Thank you.
 
 
> lp_connect_cfm (pos), wake up flag not set
BT SYS: process_event: ACL link is up
BT SYS: ERROR :process_return_param: WRITE_LINK_POLICY_SETTINGS: Invalid HCI Com
mand Parameters
BT SYS: rfcomm_config_ind: Local l2cap mtu set to 672
l2cap options: (0):
BT SYS: ERROR :Use NO timer in usermode stack yet...
BT SYS: l2cap channel (64,64) [RFCOMM] connected
BT SYS: rfcomm_config_cfm: l2cap is now open
BT SYS: Got connect indication on PSM 3
BT SYS: Got connect indication on PSM 3
BT SYS: Got connect indication on PSM 3
bt_connect_cfm [RCOMM]
BT SYS: Got connect indication on PSM 3
bt_connect_cfm [RCOMM]
> ppp
wait for a connection on line 0
bt_waitline : not impl in usermode stack
wait for a connection on line 0
bt_waitline : not impl in usermode stack
wait for a connection on line 0
bt_waitline : not impl in usermode stack
wait for a connection on line 0
bt_waitline : not impl in usermode stack
wait for a connection on line 0
bt_waitline : not impl in usermode stack
wait for a connection on line 0
bt_waitline : not impl in usermode stack
wait for a connection on line 0
bt_waitline : not impl in usermode stack