[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [bluetooth-dev] Problems installing software



You need to provide the include directory for the linux kernel
that actually matches the kernel you are running. See the 
Makefile in the linux/drivers/char/bluetooth directory for an
example.

//Peter

> -----Original Message-----
> From: Mike Gavin [mailto:mga@xxxxxxx.uk]
> Sent: 08 November 2001 15:34
> To: bluetooth-dev@xxxxxxx.com
> Subject: [bluetooth-dev] Problems installing software
> 
> 
> Hello,
> 
> I am a newbie to the world of bluetooth development.
> 
> I downloaded the latest version of the Axis Bluetooth stack, 
> however when I
> tried to make the file the following error was returned,
> "bluetooth.c: usr/include/linux/modversions.h:1:2:#error 
> modules should
> never use kernel-headers system headers."
> 
> I am currently using the linux kernel release 2.4.2-2 with 
> red hat linux
> release 7.1
> 
> Could anyone tell me what I need to do to get the software to run.
> 
> Many Thanks
> 
> Michael Gavin
> 
> Electrical Design Engineer
> Tel: 0151 473 4487
> e-mail: -mga@xxxxxxx.uk
> 
> -
> To unsubscribe from this list: send the line "unsubscribe 
> bluetooth-dev" in
> the body of a message to majordomo@xxxxxxx.com
> 
-
To unsubscribe from this list: send the line "unsubscribe bluetooth-dev" in
the body of a message to majordomo@xxxxxxx.com