[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: 2.4 Kernel Makefile



On Fri, 30 Mar 2001 matthew.hook@xxxxxxx.nz wrote:
> I've made some changes to the generic makefile to support cross
> compiling to the ETRAX, but I get the following error so far:

> init/main.c:77: #error Sorry, your GCC is too old. It builds incorrect
> 
> Any ideas ?  my makefile must be wrong.

no, your gcc is too old. just like it says :)

2.4 compilation requires at least 2.91, for the gcc-cris case that
means something along the lines of 2.96+ (i don't know which version we've
released or which official gcc version the cris support is in now)

/bw