[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Cannot execute file in DEVB



I forgot that you can also upgrade using FTP. Build an fimage first ("make images") then ftp it to the board and specify "flash_all" as the target file name ("put fimage flash_all").

/Jonas

> -----Original Message-----
> From: Nguyen Thai [mailto:thai@xxxxxxx.se]
> Sent: Monday, May 07, 2001 2:26 PM
> To: Jonas Holmberg
> Subject: RE: Cannot execute file in DEVB
> 
> 
> Ah, now I know. That must be the problem. Thank you very 
> much. I have to
> chase for the administrator now :-)
> 
> Best regards
> 
> Nguyen Thai
> 
> > If you haven't used e100boot then you must still have the
> > original software on the board and that is the old one (elinux).
> > You must use the flashit script to upgrade to Linux 2.4.
> >
> > brgds
> > /Jonas
> >
>