[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Glibc update for cris-dist-1.13: cris-dist-glibc-1.13.1.tar.gz



First of all, if you have successfully installed cris-dist-1.13,
there's no cause for action.  You can then ignore this message.

Building cris-dist-1.13 from source (tarballs or .src.rpm) fails
on systems with GNU gettext 0.10.36 or later, with the following
accurate message:

msgfmt -o el.mo el.po
el.po:934: invalid multibyte sequence
el.po:935: invalid multibyte sequence
el.po:2879: invalid multibyte sequence
found 3 fatal errors
make[2]: *** [el.mo] Error 1

The el.mo file that was supposed to be generated from the faulty
file el.po actually isn't installed.  The correction is limited
to a package (minor) release for glibc.  If your cris-dist-1.13
installation has failed as above, please pick up an updated
glibc tarball at
<URL:ftp://ftp.axis.se/pub/axis/tools/cris/compiler-kit/cris-dist-glibc-1.13.1.tar.gz>
and retry installation.

This affects the .src.rpm, so there's an updated version at
<URL:ftp://ftp.axis.se/pub/axis/tools/cris/compiler-kit/cris-dist-1.13-2.src.rpm>.

In an attempt to avoid possible confusion over the .src.rpm
looking newer than the .i386.rpm, the latter has also been
updated, available at
<URL:ftp://ftp.axis.se/pub/axis/tools/cris/compiler-kit/cris-dist-1.13-2.i386.rpm>.
Again, please note that if you have successfully installed
cris-dist-1.13-1.i386.rpm, there's no need to update to the "-2"
version.

brgds, H-P