[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

.flashit problems



Jonas,

>You get this error if you don't have the software that the application is 
>built for on your board. Maybe you still haven't run ./flashit in 
>axis/devboard_lx (R2_0_0) since you got the board?

You are right with this.. I hadn't executed ./flashit since I got the 
board. But I can't!

I suppose I first must rebuild the hole system using the top-level Makefile.

but when I type

make install on the axis/devboard_lx directory

i get an error message when trying to compile the application editcgi. The 
command line is:
cc -lefence edicgi .....

And the error message:

cannot find -lefence

Any ideas?

   Thanks again