[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: 2.4.10 Kernel



> Is the kernel upgrade considered desireable for non Kaffe 
> users as well ?

The update is really only for those who need it (kaffe users and those who have
two flash chips). If you have experienced any other kernel-related problem the
patch may help, but there will be a complete devboard_lx release in a couple of weeks
and it will probably include a patch for a kernel later than 2.4.10. So I suggest that
you wait until then.

Best regards
/Jonas