[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: RE: Problem about boot



Hi,
 
It's very hard to tell you what the problem is without having access to a card. Can you check
if there is any activity on the flash chip selects? There should be no activity if ETRAX is in
network boot mode. I really suggest that you contact fredrik.norrman@xxxxxxx.com">mailto:fredrik.norrman@xxxxxxx.com>  if you
need help by us to get the card working.
 
Regards
/Mikael
 

-----Original Message-----
From: owner-dev-etrax@xxxxxxx.com]On">mailto:owner-dev-etrax@xxxxxxx.com]On Behalf Of Yongtao Ye
Sent: Saturday, December 15, 2001 9:34 AM
To: dev-etrax
Cc: starvik@xxxxxxx.com
Subject: RE: RE: Problem about boot



Hi!
 1. BS2=1 and BS1=0, it's OK.
 2. There is activity on the address signals when power is applied, but no on the data signals.
 3. The reset to ETRAX100LX is correct.
  It seems that the ETRAX100LX should output the 25MHz signal, bur not.
  Please help me!


>Hi!

>

>Some suggestions:



1. The ETRAX 100 has to be in network boot mode to output the 25 MHz clock.

Check that BS2=1 and BS1=0. 



2. Check that there is activity on the address and data signals when power is applied



3. Check that the reset to ETRAX is correct



If you can't get it to work you can send us a card and we'll help you out (contact fredrik.norrman@xxxxxxx.com)



Regards

/Mikael



-----Original Message-----

From: owner-dev-etrax@xxxxxxx.com]On">mailto:owner-dev-etrax@xxxxxxx.com]On> mailto:owner-dev-etrax@xxxxxxx.com]On Behalf Of Ye Yongtao

Sent: Friday, December 14, 2001 3:30 AM

To: dev-etrax

Subject: Problem about boot





hello:



  I made a PCB board, the FLash is empty, I want to boot it from ethernet, but when powered on, the TXEN pin of ETRAX 100LX can not output 25M clk signal. 

  I have checked the external component of PLL carefully, and the input CLK is OK.

  What can I do?

  What conditions must be meet when 25MHz signal can be outputed?