[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Problems with experimental developer board Etrax 100LX-IDE with 4MB Flash, 32MB DRAM



Hi,

What do you mean by "connect to the board"? Through telnet?
There may be many reasons: e.g. fault kernelconfig, telnet
is not enabled etc. Did you receive a kernel configuration
file for the board? Do you get any debug information on
the serial port?

/Mikael

-----Original Message-----
From: owner-dev-etrax@xxxxxxx.com]On">mailto:owner-dev-etrax@xxxxxxx.com]On
Behalf Of Ortega@xxxxxxx.de
Sent: Tuesday, September 10, 2002 2:33 PM
To: dev-etrax
Subject: Problems with experimental developer board Etrax 100LX-IDE with
4MB Flash, 32MB DRAM


Hi,

I am testing a beta-experimental Axis-Developer Board (Axis Developer Board
LX IDE release 0_1 beta). After noticing that there is no reset-Button I
flash this board with pressing the boot-button and switching the power off
and on.

At the moment I am using Linux kernel 2.4.14 and cris-gcc 2.96 for compiling
my applications. I configured the kernel with 4MB Flash and 32MB RAM. I
switched off the IDE in the kernel because I only wnat to use the serial
ports... The system came with an experimental linux kernel 2.4.17 which I
couldn't find anywhere..

After flashing the board I couldn't connect anymore to the board. I am only
able to flash the board again and again... What could I do for getting my
board run again?

Is it possible to get the right pinout for this experimental board?

Thank you!

With best regards


Artur ortega