[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: problem when buid devboard_lx environement




----- Original Message ----- 
From: "Nabil DAHER" <ndaher@xxxxxxx.com>
To: <dev-etrax@xxxxxxx.com>
Sent: den 21 oktober 2002 00:17
Subject: problem when buid devboard_lx environement


> Hello,
> 
> I have a problem with the devboard lx build.
> ./Install start OK but it's aborted on error with the message :
> 
> .................
> checking for working mmap... (cached) yes
> checking compiler warning flags...  -Wimplicit -Wreturn-type -Wcomment 
> -Wtrigraphs -Wformat -Wparentheses -Wpointer-arith -Wuninitialized
> checking for cygwin... no
> checking for tgetent in -lncurses... no
> checking for tgetent in -lHcurses... no
> checking for tgetent in -ltermlib... no
> checking for tgetent in -ltermcap... no
> checking for tgetent in -lcurses... no
> checking for tgetent in -lterminfo... no
> configure: error: Could not find a term library
> Configure in /root/axis/devboard_lx/apps/tools/gdbserver/gdbobj/gdb 
> failed, exiting.
> make[1]: *** [gdbserver] Error 1
> make[1]: Leaving directory `/root/axis/devboard_lx/apps/tools/gdbserver'
> make: *** [install-recurse] Error 1
> 
> 
> I use a DEBIAN distribution Rel 3 (Woody).
> The CRIS compiler package is installed fine without any problem..
> I use last version of compiler CRIS and devboard_lx_R2_1_0.
> 
> Thank you for yout help.
> Best reagards,
> Nabil

Looks like you need to install the development package for one of the
term libraries it checks for - try libncurses5
"apt-get install libncurses5" I guess.
/Johan