[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: boot loader not working after reboot host - more info



Do you have a hub available that you can use?
Otherwise you can try uto put the card in bootmode
and then restart your PC. I think the problem is 
that your network card in the PC has problems to 
renegotiate Ethernet parameters after bootup (many 
cards have this problem).

There is no other magical button or serial command
to nuke all parameters but it is possible to boot-
strap over the serial port (requires a different
etrax100boot).

/Mikael

-----Original Message-----
From: owner-dev-etrax@xxxxxxx.com]On">mailto:owner-dev-etrax@xxxxxxx.com]On
Behalf Of Dave Rovner
Sent: Monday, November 25, 2002 11:42 AM
To: Jonas Holmberg; 'Mikael Starvik'
Cc: dev-etrax
Subject: RE: boot loader not working after reboot host - more info


No hub. 

-----Original Message-----
From: owner-dev-etrax@xxxxxxx.com]On">mailto:owner-dev-etrax@xxxxxxx.com]On
Behalf Of Jonas Holmberg
Sent: Monday, November 25, 2002 4:03 AM
To: 'Mikael Starvik'; 'Dave Rovner'
Cc: dev-etrax
Subject: RE: boot loader not working after reboot host - more info


> 1. How is your card connected to your PC? Crossed cable, hub
>    or switch? I recommend a hub.

And if the link LED on the hub doesn't light up when you set
the board in network boot mode, you've got a hardware problem
(on either side).

>    4. bootblocktool -w SERNO ethernetaddress

That is ethernetaddress *without* colons (e.g 00408C123456).

/Jonas