[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: framebuffer



Hello,

Thanks for the help. Now the menuconfig works correctly.

Unfortunately there are other missing files (ex. include/asm/keyboard.h,
etc) which are needed by virtual terminal so maybe further investigation
will necessary.

Rgds,

Sza2.

Problems with Windows - Reboot.
Problems with Linux       - Be root.


> -----Original Message-----
> From:	Peter Kjellerstedt [SMTP:peter.kjellerstedt@xxxxxxx.com]
> Sent:	2003. január 17. 08:22
> To:	'Szabo, Tamas'
> Cc:	dev-etrax
> Subject:	RE: framebuffer
> 
> If you add the following (taken from arch/i386/config.in)
> to arch/cris/config.in right after "source fs/Config.in"
> you should be able to enable the frame buffers (as long
> as you have enabled experimental and virtual terminals:
> 
> if [ "$CONFIG_VT" = "y" ]; then
>    mainmenu_option next_comment
>    comment 'Console drivers'
>    bool 'VGA text console' CONFIG_VGA_CONSOLE
>    bool 'Video mode selection support' CONFIG_VIDEO_SELECT
>    if [ "$CONFIG_EXPERIMENTAL" = "y" ]; then
>       tristate 'MDA text console (dual-headed) (EXPERIMENTAL)'
> CONFIG_MDA_CONSOLE
>       source drivers/video/Config.in
>    fi
>    endmenu
> fi
> 
> //Peter
> 


***********************************************************************************************
The information contained in this message or any of its attachments may be confidential and is intended for the exclusive use of the addressee(s). Any disclosure, reproduction, distribution or other dissemination or use of this communication is strictly prohibited without the express permission of the sender. The views expressed in this email are those of the individual and not necessarily those of Sony or Sony affiliated companies. Sony email is for business use only. 

This email and any response may be monitored by Sony United Kingdom Limited.
(04)
***********************************************************************************************