[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Fw: USB problem on devboard_lx



HI:
    I have solved problem about USB.
    I enable wrong USB port ,it should be port2  ,not port1....:)

    but I got new problem now :(.
    I try to use USB mass stoage according to
http://mhonarc.axis.se/dev-etrax/msg02546.html
    but I fail....
    the following is kernel log
    I notice that there is an error message on "partion check "
    what reason could result in this condition ??
    Any suggestion is welcome,thanks.
    (sorry I am poor in english)

    ---------------------------------
    hub.c: USB new device connect on bus1/2, assigned device number 2
scsi0 : SCSI emulation for USB Mass Storage devices
  Vendor: ALLCAN    Model: Quick Disk        Rev: 1.11
  Type:   Direct-Access                      ANSI SCSI revision: 02
Attached scsi removable disk sda at scsi0, channel 0, id 0, lun 0
SCSI device sda: 64512 512-byte hdwr sectors (33 MB)
sda: Write Protect is off
Partition check:
 sda: unknown partition table
WARNING: USB Mass Storage data integrity not assured
USB Mass Storage device found at 2
--------------------------------------------

----- Original Message -----
From: "kjj" <kjj@xxxxxxx.tw>
To: <dev-etrax@xxxxxxx.com>
Sent: Wednesday, February 26, 2003 5:02 PM
Subject: USB problem on devboard_lx


> HI:
>     I am trying usb with devboard_lx now.
>     I patch kernel from 2.4.14 to 2.4.19 ,and it works.
>
>     But when I try to enable usb (and disable asynchronous serial port1 at
> the same time)
>     then run flashit and reboot. It hang on
>
>     "VFS: Mounted root (cramfs filesystem) readonly."
>
>     I can't get login prompt
>     Is there any clue to solve this problem??
>     Any suggestion is welcome,thanks.
>

Attachment: config
Description: Binary data