[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Problem with flashit script/bootloader



Johan,

I didn't, but in the interim I have deleted the 
e100lx_mcm directory and untarred the software 
distribution and the linux kernel again, then 
reran the install script with the two export 
commands as we discussed.  This seemed to do
the trick, the flashitall script is running now.  

Thanks for your help,
Dave

-----Original Message-----
From: Johan.Adolfsson@xxxxxxx.com">mailto:Johan.Adolfsson@xxxxxxx.com]
Sent: Thursday, April 10, 2003 4:32 PM
To: dhebert; 'Johan.Adolfsson@xxxxxxx.com
Subject: Re: Problem with flashit script/bootloader


Hi,
Did you do a 'make clean' ?
In the tools directory as well?

/Johan

----- Original Message -----
From: "dhebert" <dhebert@xxxxxxx.com>
To: "'Johan.Adolfsson@xxxxxxx.com>
Sent: den 10 april 2003 21:25
Subject: RE: Problem with flashit script/bootloader


> Johan,
>
> I did rebuild using export LANG=C and export LC_ALL=C,
> but still got the same error.  Is there anything else I
> should try?
>
> Thanks,
> Dave
>
> -----Original Message-----
> From: Johan.Adolfsson@xxxxxxx.com">mailto:Johan.Adolfsson@xxxxxxx.com]
> Sent: Thursday, April 10, 2003 1:23 PM
> To: dhebert; dev-etrax@xxxxxxx.com
> Subject: Re: Problem with flashit script/bootloader
>
>
> Try
> export LANG=C
> and rebuild.
> /Johan
> ----- Original Message -----
> From: "dhebert" <dhebert@xxxxxxx.com>
> To: <dev-etrax@xxxxxxx.com>
> Sent: den 10 april 2003 20:38
> Subject: Problem with flashit script/bootloader
>
>
> > Gentlemen,
> >
> > I am having problems with using the flashit script, when I run the
script
> I get the error "Bootloader corrupt. Should contain ret/nop (0x12345678)
at
> 0xC, but contains 43211234.  I am using Red Hat Linux 8.0 and the latest
> version of the MCM tools.  Any help would be appreciated.
> >
> > Thanks,
> > Dave
> >
>