[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

2.4.20 & 2.4.21 kernel support for etrax/cris?



I am new to the extrax/cris architecture and would like to know if there
is support in 2.4.20 & 2.4.21 for etrax/cris. I have found patches against
2.4.19 in the developer download site, yet nothing for later kernels. I
have also seen comments related to using 2.4.20 for the extrax developer
board, therefore is it safe to assume that a bare 2.4.20 kernel from
kernel.org already contains support for etrax/cris, if not where are the
patches, and is there support for 2.4.21?

Thanks in advance.

Chris