[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Software-Versions for devboard_lx



Dear Achim,

The only difference between 2.1.0 and 2.2.0 is that 2.2.0 has a partitiontable suitable for 4 MB flash (new developer boards are manufactured with 4 MB). 

The 2.4.19 kernel is available here:
http://developer.axis.com/download/linux/

You should be able to use both software v2.1.0 and v2.2.0 with kernel 2.4.19 for your development. The partitiontable can easily be adjusted.

Best Regards

Jagoub Shamekhi

> -----Original Message-----
> From: Achim Lehmkuhl [mailto:AC@xxxxxxx.de] 
> Sent: den 22 juli 2003 21:59
> To: dev-etrax@xxxxxxx.com
> Subject: Software-Versions for devboard_lx
> 
> 
> Hi!
> 
> I'm a new member of this mailing-list. And I'm an absolute 
> beginner with the 
> axis devboards.
> 
> I have a problem with the software versions of the 
> devbord_lx. My devboard has 
> v2.2.0 with kernel 2.4.19. All what I can get from the 
> download section of 
> http://developer.axis.com is version 2.1.0 with kernel version 2.1.14.
> 
> Can I use this for developing software? When not, where can I 
> get version 
> 2.2.0?
> 
> Many thanks in advance,
> 
> Achim Lehmkuhl
>