[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Serial number SERNO not found at MCM boot



Hi,

We have fewer boards with an Etrax MCM. There work well individualy but 
we can't assign them
different IP  addresses.

Here is the messages we receive on the debug port at boot.


----------------------------------------------------------------------
Axis Developer Board LX release 2.1.0

Mounting tmpfs on /var
Initializing /var
Warning: Parameter SERNO not found.
/usr/rc.d/S35network: Cannot determine serial number, using default MAC 
address.
Setting up eth0 with ip 134.158.136.23 and mac 00:40:8C:CD:00:00
eth0: changed MAC to 00:40:8C:CD:00:00
Setting up lo with ip 127.0.0.1
Default gateway is 134.158.136.1
Hostname is "lyoelec3"
Domainname is "in2p3.fr"
Nameserver is "134.158.138.50"
Adding hostname to hosts file
Jan  1 00:00:04 lyoelec3 syslogd 1.3-3: restart.
boa: servername set to 134.158.136.23.
Jan  1 00:00:04 lyoelec3 boa[62]: starting server


Axis Developer Board LX release 2.1.0
Linux 2.4.19 on a cris (console)

lyoelec3 login: Jan  1 00:00:06 lyoelec3 sftpd[60]: sftpd $Revision: 
1.105 $ starting up

-----------------------------------------------------------------------------------------------

And a few minutes later we receive the following message (I supppose 
that this is normal,
because 134.158.136.22 was used  before with the same MAC address)

Jan  1 00:03:33 lyoelec3 ipsetd: IP-set ping, changing to 134.158.136.21.

Thank you for your help ...

Best regards,

Claude