[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Network boot



Sorry my early posting was direct to Carlos..let me put it across to u all

>>...I can't connect using ping or
>> arp.Am I missing some basic thing?

>Did you solve this problem?
>Sometimes when I reboot the board or do ktest, the LED 3 blinks
>and I can't connect.
>Then I power down the board, wait a little, and power on. If LED 3
>is not Blinking I can connect to the board, if it blinks I can't.

>Do you know the meaning of that led?

No still I don't have any clue why the ktest made my board non-bootable.I don't want to do flashit(I haven't done till now) and iwthout that I wanna make things alright(not sure of whether flashit will solve the probs).What may be the problem?

As u said when I put ON the board all 3 LED glows altogether(Power LED is green and other 2 are in orange).Suddenly other 2 will go OFF.Never blinks.

Saying about my knowledge of LEDs.They are Power LED,Network LED and Radio LED(think this is the link STATUS LED).Anybody to clarify about this?

When I do ktest now this the message I get

$ ./ktest

./ktest
Using internal boot loader: INTERNAL_NW - Network boot (default).
Starting boot...


Device ID = 0xc0fa6e0d
This bootloader was built by root on Mon Aug 18 16:08:32 IST 2003.
Checksum of bootloader is 0x00098891
Waiting for load info.
Checksum of file is 0x00001f09
Got load info.
SET_REGISTER
0xb0000000
0x000095f8
SET_REGISTER
0xb0000004
0x00000104
SET_REGISTER
0xb000000c
0x00e03636
SET_REGISTER
0xb0000008
0x8000c002
PAUSE_LOOP
0x00020000
SET_REGISTER
0xb0000008
0x8000c602
SET_REGISTER
0xb0000008
0x8000c002
SET_REGISTER
0x38001f00
0x00000007
SET_REGISTER
0xb0000008
0x8000c402
SET_REGISTER
0xb0000008
0x8000c002
LOOP
0x38001f00
0x38001f5c
SET_REGISTER
0xb0000008
0x8000c402
SET_REGISTER
0xb0000008
0x8000c002
LOOP
0x38001f00
0x38001f5c
SET_REGISTER
0xb0000008
0x8000c402
SET_REGISTER
0xb0000008
0x8000c002
LOOP
0x38001f00
0x38001f5c
SET_REGISTER
0xb0000008
0x8000c402
SET_REGISTER
0xb0000008
0x8000c002
LOOP
0x38001f00
0x38001f5c
SET_REGISTER
0xb0000008
0x8000c402
SET_REGISTER
0xb0000008
0x8000c002
LOOP
0x38001f00
0x38001f5c
SET_REGISTER
0xb0000008
0x8000c402
SET_REGISTER
0xb0000008
0x8000c002
LOOP
0x38001f00
0x38001f5c
SET_REGISTER
0xb0000008
0x8000c402
SET_REGISTER
0xb0000008
0x8000c002
LOOP
0x38001f00
0x38001f5c
SET_REGISTER
0xb0000008
0x8000c402
SET_REGISTER
0xb0000008
0x8000c002
LOOP
0x38001f00
0x38001f5c
SET_REGISTER
0xb0000008
0x8060c202
SET_REGISTER
0xb0000008
0x8000c002
SET_REGISTER
0xb0000008
0x80008002
SET_REGISTER
0xb0000030
0x00001df0
SET_REGISTER
0xb0000038
0x00001ef3
PACKET_INFO
0xc0004000
0x00256000
Checksum of file is 0x10d4e886
JUMP
0xc0004000
END
Exiting with code 0

While after printing "PACKET_INFO 0xc0004000 0x00256000 " it waits for sometime(with all LEDS glowing...don't blink)

Hope somebody can figure out where I'm going wrong?

Thanx

-Vj