[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: G++ 3.2



Hello,

I have tried to compile the sources (giving errors with 2.96) for my
devboard_lx with the new 3.2.1. The compilation was OK but the linker is
still looking for libs in the old 2.96 directory. 

But after I did this try-out, I saw the messages saying it's not
devboard_lx compatible. It would be nice to have it also for devboard_lx
but is this physically possible with the much bigger libstdc++.so and
probably other things?

Kind regards.

Johan Neven.

On Mon, 2003-12-01 at 14:43, Hans-Peter Nilsson wrote:
> > From: Johan Neven <johan.neven@xxxxxxx.be>
> > Date: Thu, 27 Nov 2003 16:59:40 +0100
> 
> > I'm trying to compile some C++ code with templates in it. I get a lot of
> > errors during compilation although it compiles without problems on an
> > Intel platform with g++ 3.2. I think it's a problem with g++-cris with
> > version 2.96. What's the newest version of g++ and libstdc++ available
> > for the cris platform?
> 
> I'm happy to be able to refer you to cris-dist-1.54 now, see
> previous message.  (Assuming you're using devboard_82, that is;
> don't forget to also upgrade to devboard_82-R1_91.)
> 
> I'm most interested in your comments, particularly regarding C++
> use: I'll do my best to fix any problems solvable by a new
> cris-dist release in the next few days.
> 
> brgds, H-P
-- 
Johan Neven <johan.neven@xxxxxxx.be>