[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: system hang + kernel oops because of high usb load? (update)



Hi!

A small update.

Friedrich Lobenstock wrote on 16.12.2003 15:47 MET:
> After some time (approx. 1 hour IIRC) I see the following
> messages appear on the console:
> Found enabled EP for epid 0, starting bulk channel.
> Found enabled EP for epid 0, starting bulk channel.
> 
> Then some minutes later the system locks up and finally
> a kernel oops.

Found in the backlog of the konsole window the telnet session
I had running:

[root@AxisProduct /]364# while true; do uptime; sleep 60; done
  11:19am  up 36 min, load average: 0.33, 0.11, 0.03  (here the ping's started)
  11:20am  up 37 min, load average: 0.25, 0.11, 0.03
  11:21am  up 38 min, load average: 0.09, 0.09, 0.02
  11:22am  up 39 min, load average: 0.14, 0.10, 0.03
....
   1:24pm  up  2:41, load average: 0.30, 0.21, 0.15
   1:25pm  up  2:42, load average: 0.14, 0.18, 0.15
   1:26pm  up  2:43, load average: 0.05, 0.14, 0.14
   1:27pm  up  2:44, load average: 0.08, 0.14, 0.13
   1:28pm  up  2:45, load average: 0.21, 0.16, 0.14
   1:29pm  up  2:46, load average: 0.07, 0.13, 0.13
   1:30pm  up  2:47, load average: 0.02, 0.10, 0.12
   1:31pm  up  2:48, load average: 0.11, 0.11, 0.11
   1:32pm  up  2:49, load average: 0.16, 0.12, 0.11
   1:33pm  up  2:50, load average: 0.17, 0.14, 0.12
   1:34pm  up  2:51, load average: 0.25, 0.17, 0.13
   1:35pm  up  2:52, load average: 0.12, 0.15, 0.12
   1:36pm  up  2:53, load average: 0.17, 0.15, 0.12
   1:37pm  up  2:54, load average: 0.10, 0.13, 0.11
   1:38pm  up  2:55, load average: 0.38, 0.18, 0.13
   1:39pm  up  2:56, load average: 0.43, 0.22, 0.14
   1:40pm  up  2:57, load average: 1.04, 0.42, 0.21
   1:41pm  up  2:58, load average: 1.00, 0.54, 0.27
   1:42pm  up  3:00, load average: 0.92, 0.61, 0.31  (after that the lookup happens)

So it took approx. 2,5 hours to look up. Will test again to
see if it's always in the same time range.

-- 
MfG / Regards
Friedrich Lobenstock