[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: ifconfig resets the Etrax MCM CPU



Arne Bockholdt wrote on 14.01.2004 15:06 MET:
>>Is there a difference to your system:
> 
> No, it's exactly the same.

Mine is starting up correctly (see below). Therefore I think your
MCM or at least the onboard NIC is broken and needs to be replaced.

Axis Developer Board 82 release 1.91

  * Mounting filesystems...                                              [ ok ]
  * Initializing /var...                                                 [ ok ]
  * Determining MAC address...
     + using saved MAC address: 00:40:8C:63:10:A4                        [ ok ]
  * Setting hostname...
     + hostname: "AxisProduct"                                           [ ok ]
  * Initializing volatile resolver configuration......                   [ ok ]
  * Starting ipsetd...                                                   [ ok ]
System initialization is done.
New runlevel: 3
  * Starting respawn daemon...                                           [ ok ]
  * Starting system and kernel logger...
Jan 14 14:26:01 AxisProduct syslogd 1.4.1: restart.
     + system logger started
     + kernel logger started                                             [ ok ]
  * Bringing lo up...                                                    [ ok ]
  * Bringing eth0 up...
eth0: changed MAC to 00:40:8C:63:10:A4
     + hardware address: 00:40:8C:63:10:A4
     + media: auto
     + IP address: 192.168.1.254
     + netmask: 255.255.255.0
     + broadcast address: 192.168.1.255
     + default gateway:
     + boot protocol: none                                               [ ok ]
  * Bringing eth1 up...
     + hardware address: 00:40:8C:63:10:A5
     + media: missing, using default
     + IP address: 192.168.0.253
     + netmask: 255.255.255.0
     + broadcast address: 192.168.0.255
     + default gateway: 192.168.0.254
     + boot protocol: none                                               [ ok ]
  * Waiting for a network interface...
     + eth0 is up                                                        [ ok ]
  * Starting dropbear server...
Jan 14 14:26:06 AxisProduct dropbear[223]: Running in background        [ ok ]
  * Starting mman server...                                              [ ok ]
All scripts for runlevel 3 are done.


Axis Developer Board 82 release 1.91
Linux 2.4.22 on a cris (ttyS0)

AxisProduct login:


-- 
MfG / Regards
Friedrich Lobenstock