[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: LX - 82 - IDE - Compiler version - kernel version and Ebtables- RE: [Fwd: Re: [conspire] MAC address filtering with 2.4.14 ????] -- DevBoard LX



Thanks for the response.

However I still have some questions.
a. What changes need to be made to the ptablespec
b. What changes need to be made to the kernel configuration for the 2.4.22
c. Which version of the devboard 82 will work  ----- 1.90, 1.91 or the latest (http://developer.axis.com/download/devboard_82/)

The devboard 82 software 1.90 version uses cris 1.24 so you must be using 1.91 or the latest version of the devboard.

Can you let me know

Thanks.
Gopal.

Achim Lehmkuhl wrote:
Am Dienstag, 20. Januar 2004 20:17 schrieb Gopal Chandavarapu:
  
Hi,

My objective is to use Ebtables (http://ebtables.sf.net)-- which is only
compatible with Kernel version 2.4.22 / 2.4.23.  And I have Developer
board ETRAX 100 LX.

So Mikael.

I have a Developer board LX   ------ can use the Developer boad 82
software or Developer board IDE software.

If the above statement is true can you kindly let me know which
    

Hi Gopal,

I have a devboard LX running with the devboard 82 software. I'm using 
cris-dist 1.55 and kernel 2.4.22.

Change the ptablespec file and the configuration of the kernel. Look at the 
configuration of your old devboard software to do this.

HTH

Achim

Achim