[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

problem with librarys



hello,


i have a problem with librarys when i want to create an image to flash axis.

the librarys are:

libdl.so.2, ld.so.1, libutil.so.1, libc.so.6, libthread.so.0,
libcrypt.so.1, libnss_dns.so.2, libnss_files.so.1, libresolv.so.2.

i have exactly this answer:

[root@picolibre devboard_bt]# make images

##### Including needed shared library files #####
#### No ld.so.1 in
/usr/work/axis/axis/devboard_bt/target/cris-axis-linux-gnu/usr/lib
/usr/work/axis/axis/devboard_bt/target/cris-axis-linux-gnu/lib
make: *** [cramfs.img] Error 1

i think that this librays must be generated when i do "make install".


best regards