[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: compile error




ShoudongXu@xxxxxxx.ch said:
>    I use the linuxppc2_5(kernel 2.4.2) and the lastest code ,but can
> not compile correctlly with "Jffs support "option.

Where exactly did your kernel come from? The flash_start member of struct 
jffs_fmcontrol has gone away in later versions than the one in 2.4.2, but 
has also been removed from the code. It looks like you might be compiling 
older code against the newer headers.

--
dwmw2



To unsubscribe from this list: send the line "unsubscribe jffs-dev" in
the body of a message to majordomo@xxxxxxx.com