[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: 2.6.8-rc2-mm1



On Thu, 2004-07-29 at 16:36 +0200, Adrian Bunk wrote:
> The following issue comes from Linus' tree:
> 
> JFFS2_COMPRESSION_OPTIONS is asked even if JFFS2_FS support isn't 
> selected.
> 
> The patch below adds a dependency on JFFS2_FS to 
> JFFS2_COMPRESSION_OPTIONS.

That was already at bk://linux-mtd.bkbits.net/mtd-2.6 for Linus to pull.

> I've also added a dependency on EXPERIMENTAL which seemed to be logical 
> after reading the description of this option (but even if you disagree 
> with this, please add the dependency on JFFS2_FS).

Not correct.

-- 
dwmw2


To unsubscribe from this list: send the line "unsubscribe jffs-dev" in
the body of a message to majordomo@xxxxxxx.com